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1. Introduction

1.1 Structure of the Earth’s atmosphere

Ionosphere

Mesosphere

Stratosphere

Troposphere

U
p

p
e

r 
at

m
o

sp
h

er
e

H
e

ig
h

t 
[k

m
]

H
e

ig
h

t 
[k

m
]

Temperature [K] Electron density [m-3]

Thermosphere

Solar 
min.

Solar 
max.

Ground-based observation 
instruments

Aurora

Satellite
Solar 
min.

Solar 
max.

Meteors
Sprite

Ozone Layer

PMC

PSC

Lidar

Magnetometer Radar

Optical 
imager

Radiosonde



1. Introduction

1.2 Coupling process in the solar-terrestrial system

The upper atmosphere are influenced by both solar activity and atmospheric 
waves propagating upward from the lower atmosphere. To understand the 
generation mechanism of upper atmospheric variations, we need to perform an 
integrated analysis with different types of atmospheric observation data.  
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1. Introduction

1.3 Global observation network



1. Introduction

Various kinds of ground-based observation data taken by different techniques 
cover a wide region from both the poles to equator and from the troposphere 
to solar surface. 

1.4 Coverage of ground-based instruments



1. Introduction

Each research group has its own 
observation database.

Most observation data are used only 
in a particular institute or domain, 
and some data remain undisclosed.

Much time and troublesome 
procedures are required for external 
researchers to access databases of 
observation data.

Interdisciplinary research requiring 
various observation data is inhibited.

1.5 Major problems of openness of observation data



1. Introduction

1.6 The IUGONET project and its objectives



1. Introduction

In order to promote an interdisciplinary study of coupling processes in solar-terrestrial 
system, we need to establish a database of data information (metadata) on ground-
based observation data for cross-search and to develop an integrated data analysis tool.

[Hayashi+, 2013]

1.7 An overview of the IUGONET project
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http://www.iugonet.org/product/analysis.jsphttp://search.iugonet.org

IUGONET web-service
To cross-search various kinds of ground-
based solar and earth’s atmospheric 
observation data.

iUgonet Data Analysis Software (UDAS)
Integrated data analysis tool to handle 
various kinds of observation data provided 
by the IUGONET institutes.

1.8 IUGONET products (IUGONET Type-A and UDAS)



1. Introduction

1.9 Structure of IUGONET Type-A



1. Introduction

〇 Basic information of observation data you want to know

Observation site, method (instrument), period, observed region, data format,

data policy, person

→ These become basic material when you write scientific paper.

〇 Quick  look (QL) plot of observation data related to category and keywords

→ The Q plots displayed in IUGONET Type-A has a common time interval of 1, 
3, and 7 days for the data you can plot with SPEDAS.

Because their time axes are the same, you can easily compare different 
types of observation data (ex. neutral wind, solar wind, geomagnetic field) 
and may find new relationship between the phenomena observed in the 
different atmospheric layers.

〇 How to create time-series plots of observation data with SPEDAS

→ You can easily make several line or contour plots of solar and atmospheric 
data at anytime and anywhere by yourself.

1.10 What can you learn from IUGONET Type-A?



1. Introduction

• The IUGONET Data Analysis Software 
(UDAS) is the plug-in software for Space 
Physics Environment Data Analysis 
System(SPEDAS), formerly known as 
THEMIS Data Analysis Software suite (TDAS)

• The IUGONET data (e.g., geomagnetic data, 
aurora data, radar data, and so forth) and 
many satellite mission data (THEMIS, GOES, 
WIND, and ACE) can be handled.

• It is possible to use many routines to 
visualize and analyze time series data.

• It accesses the IUGONET data through the 
Internet, and then the data are 
automatically downloaded onto the user‘s 
computer

SPEDAS

1.11 Analysis software: SPEDAS



1. Introduction

Output result

Data can be easily plotted, for example, by only three
basis commands with the SPEDAS‐CUI tool.

1. Set a time period
2. Load *** data
3. Plot the loaded data

timespan, ‘yyyy‐mm‐dd’ 
iug_load_***
tplot, +++

In case of the GUI tool, only a
few simple clicks of your
mouse are required to
procedure the same plot as
that created by the above
command with the CUI tool.

1.12 Characteristics of SPEDAS
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1.13 Datasets to handle with SPEDAS

SPEDAS

Satellite
ACE, DISCOVER, WIND
--- Interplanetary
ERG, FAST, GOES, MMS, RBSP, THEMIS
--- Magnetosphere
ICON, POES --- Ionosphere
COSMIC, CHAMP --- Atmosphere
MAVEN --- Mars

Ground/Model
ERG, IUGONET
--- Solar telescope, Radar, Imager, 
Ionosonde, Magnetometer, AWS, 
Riometer, SuperDARN, GPS, Kyushu GCM

Space

IUGONET observatories

Sun

Earth’s 

atmosphere

Integrated data 
analysis
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1.14 Example of data plot with SPEDAS



1. Introduction

Solar radio waves by IPRT

We built the SPEDAS executive file working on IDL Virtual Machine. 

You can use the SPEDAS (with only GUI) without any IDL licenses. You can get 
the executable file from the SPEDAS website.

1.15 Executable file of SPEDAS-GUI

http://spedas.org/wiki/index.php?title=Downloads
_and_Installation

Equatorial Atmosphere Radar



Section 2

How to use a database of 

data information for solar 

and atmospheric data

(IUGONET Type-A)



2. How to use IUGONET Type-A

2.1 Access to IUGONET Type-A (http://search.iugonet.org)

Please access IUGONET Type-A from Internet browser with your own PC.



2. How to use IUGONET Type-A

2.2 Search data on the top window (list search)

Exchange the 
list search into 
map search 

Input a timespan 
you want to search 
the data
2012/03/04 (from)
2012/03/10 (to)

Click “search” button

You can restrict the search results by selecting the related instrument/project or 
inputting the keyword related to the data you want to know.



2. How to use IUGONET Type-A

2.2 Search data on the top window (map search)

The default is 
selected all the 
instruments.
If you specify 
them, you 
exclude the check 
“All” and include
the check for 
each instrument
you want to 
know.

When you click the Cherry Blossoms, 
you can see brief information of the 
observation data.

You go to the detailed search 
page if you click the title of 
information of data.



2. How to use IUGONET Type-A

2.3 Search results (text)

List of the search results 
you want to know.
If you click the title of 
each dataset, you go to 
the detailed search page.

You can exchange text 
into QL plot displays.
If you click “Plot”, you can 
find the QL plots of each 
dataset.



2. How to use IUGONET Type-A

2.4 Search results (plot)

You can select three kinds 
of time range (1, 3, and 7 
days). 
The default is 7 days.

Temperature profile obtained 
from the COSMIC RO data.

Solar surface image obtained 
from the solar terescope.

The start time of the QL 
plots corresponds to that 
of timespan you specify.



2. How to use IUGONET Type-A

2.4 Search results (plot) (specify EAR)

If you click the check box 
of “EA Radar” and click 
“search” button, the QL 
plots of FAI and lower 
stratosphere and 
troposphere data taken by 
EAR appear as shown in 
the left figure.FAI Lower stratosphere and troposphere

If you click the title of 
dataset, you go to the 
detailed search result.



2. How to use IUGONET Type-A

2.5 Detailed search results

From the detailed search 
results, you can know 
valuable information of 
the data you want to 
know.

You can change the start 
time of QL plot and time 
intervals (1, 3, or 7 days).

Scroll down



2. How to use IUGONET Type-A

2.5 Detailed search results

Scroll down

Data description
This information is very 
helpful for writing 
scientific papers.

Data use policy

Contact person
From this information, 
you can easily contact the 
data PIs. 

Data location and 
format
You can direct access 
the webpage of 
observation data

Information of instrument
This description is also 
very helpful for writing 
scientific papers.



2. How to use IUGONET Type-A

2.5 Detailed search results

Information of 
observatory
This information is very 
helpful for writing 
scientific papers.

Information of basic 
commands of SPEDAS 
(CUI)
Load and plot the data.

Information of advanced 
commands of SPEDAS
Customize the data plot, 
and conduct the advanced 
analysis.

Information of flow chart 
of SPEDAS (GUI)
Load, and plot the data.



2. How to use IUGONET Type-A

2.6 Exercise (2.2～2.5 items)

You try to search various kinds of ground-based observation data 
related to equatorial atmosphere with IUGONET Type-A.

For example, automatic weather station (AWS), wind profiler radar, 
EAR, radiosonde etc. 

If you have some time, please try to search other datasets (solar, 
geomagnetic field, ionospheric plasma, air glow etc.)

Time limit: 15 – 20 minutes

If you have any questions and suggestions on this exercise and 
IUGONET Type-A, please let me know them.

Let’s try IUGONET Type-A
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How to use an 

integrated data analysis 

software: SPEDAS



3. How to use SPEDAS

3.0 Contents in this section

• To Learn a basic use of SPEDAS-GUI

1. Start of the GUI tool

2. Load data

3. Plot loaded data

4. Output the plot image file

5. Save the loaded data 

6. Save the working contents

7. Customize the plot

8. Simple data analysis (average, filter, FFT, wavelet etc.)

• Data set

– EAR, meteor/MF radar, radiosonde, AWS, WPR etc.

– Various kinds of upper atmospheric data from IUGONET



3. How to use SPEDAS

3.1 Download and installation of SPEDAS GUI tool

1. Access the SPEDAS homepage 
http://spedas.org/wiki/index.php?title=Downloads_and_Installation

2. Click the proper link for your OS.
The compressed executable file will 
be downloaded in several seconds 
or minutes.



3. How to use SPEDAS

3.2 Start of SPEDAS GUI tool

[1] Unzip the downloaded zip file.

[2] Click the executable file named 
‘spedas’ stored in the directory 
‘spd_gui’.

Click the executable file 
named ‘spedas’

[3] Because the IDL Virtual Machine
window appears on your PC, you 
should click the icon ‘spd_gui’.

Click the icon ‘spd_gui’.



3. How to use SPEDAS

3.3 Start of SPEDAS GUI tool

Does this window appear ?

If the SPEDAS GUI starts normally, this window appears immediately.



3. How to use SPEDAS

3.4 Load and plot the EAR data

1. Start SPEDAS GUI Program.

2. Choose [Data] -> [Load Data from Plug-in].

3. Choose [IUGONET] Tab.

4. Uncheck 'Use Single Day’.

5. Set Start Time: ‘2012-03-04 00:00:00’ and Stop Time: '2012-03-11 00:00:00’.

6. Choose Instrument Type: 'Equatorial_Atmosphere_Radar’.

7. Choose Data Type: ‘troposphere’, Site or parameter(s)-1: ‘*(all)’ and parameter(s)-2:   
'uwnd','vwnd','wwnd','pwr1','wdt1','dpl1','pn1’.

8. Push [->] button. (Please wait a few minutes).

9. Push [Done] button.

10. Choose [Plot] -> [Plot Layout Options].

11. Choose 'iug_ear_trop_uwnd', 'iug_ear_trop_vwnd', 'iug_ear_trop_wwnd', 
'iug_ear_trop_dpl1', 'iug_ear_trop_pwr1', 'iug_ear_trop_wdt1', 'iug_ear_trop_pn1' 
and push [Line->] button.

12. Push [OK] button.

You can create the plots of the EAR data through only 12 steps!

From: IUGONET Type-A 
http://search.iugonet.org/metadata
/001/00000155



3. How to use SPEDAS

3.4 Load and plot the EAR data

(1) Click the icon 
“Load Data”.

(2) Select “File” → “Load Data”.

[4] Start of Load Data Window
with the following method.

(1) Click the icon “ Load 
Data “

or

(2) Select “Data” → “Load 
Data from Plug-in”



3. How to use SPEDAS

3.4 Load and plot the EAR data

[5] To select the data name you want to load on the Load Data Window

(1) Click the tab “IUGONET”

(2) Enter Start/Stop Time
【from 2012-03-04/00:00:00 
to 2012-03-11/00:00:00】

(3) Select instrument.  
【Select ”Equatorial_Atmosph
ere_radar”】

※If you load the data during  
several days, you have to 
remove the check  ”Use 
Single Day”.



3. How to use SPEDAS

3.4 Load and plot the EAR data

(4) Select several kinds of data parameters
【Select “troposphere”, “*(all)”, and “uwnd”, “vwnd”, “wwnd”,
“pwr1”, “wdt1”, “dpl1”, “pn1” 】

The abbreviations of parameter mean
uwnd: zonal wind
vwnd: meridional wind
wwnd: vertical wind
pwr1: echo power (beam-1)
wdt: spectral width (beam-1)
dpl1: Doppler velocity (beam-1)
pn: noise level (beam-1 

※If you select several parameters at the same time, you select 
them with +ctrl or +shift key.

[5] To select the data name you want to load on the Load Data Window



3. How to use SPEDAS

3.4 Load and plot the EAR data

[5] To select the data name you want to load on the Load Data Window

Click this icon.

After the click, the load of 
selected data starts.



3. How to use SPEDAS

3.4 Load and plot the EAR data

[6] After you carefully read “Rules of Data Use” described on a new window, 
please click the button “OK”. 

Click “OK”.

This window appears 
only when you loaded 
the data obtained 
from each instrument 
in the first time after 
the start of this 
software.

If you push the cancel 
button, the data load 
stops and you cannot 
go ahead of data 
analysis. 



3. How to use SPEDAS

3.4 Load and plot the EAR data

[7] Please confirm whether the loaded data appear in the right box “Data 

Loaded” or not.

Loaded data names 
appears in this 
box ”Data Loaded”.

Click “Done”.



3. How to use SPEDAS

3.4 Load and plot the EAR data

[8] You open the “Plot/Layout Options 
Window” with one of the two 
following methods

(1) Click the icon “Plot Data”.

or

(2) Select “Graph” → “Plot/Layout 
Options”.

(1) Click the icon 
“Plot Data”.

(2) Select “Plot” →
“Plot/Layout Options”.



3. How to use SPEDAS

3.4 Load and plot the EAR data

[9]  To set up the layout of plot on the window “Plot/Layout Options”.

(1) Click ”iug_ear_trop_uwnd”.

(3) Selected data 
appear in this box.

(2) Click “Spec ->”

(4) Finally, you click the “OK” 
button, and close this window.



3. How to use SPEDAS

3.4 Load and plot the EAR data

[10] The height-time 
plot appears in the 
main window as 
shown in the right 
figure

[11] If you add make 
another kind of 
data plot, you 
open the window 
“Plot/Layout 
Options” again.

You can change the display size of the plot.



3. How to use SPEDAS

3.4 Load and plot the EAR data

[11] If you add make 
another kind of 
data plot, you 
open the 
window 
“Plot/Layout 
Options” again.

Click here.



3. How to use SPEDAS

3.4 Load and plot the EAR data

[12]  To add the new plot data with the following procedure

(1) Click ”iug_ear_trop_vwnd”.

(2) Click “Spec ->”

(3) Selected data 
appear in this box.

(4) Finally, you click 
the ”OK” button and 
close this window.



3. How to use SPEDAS

3.4 Load and plot the EAR data

If you succeed in 
adding another 
plot of meridional 
wind, this plot 
appears below that 
of zonal wind.

You can change the display size of the plot.



3. How to use SPEDAS

3.5 Output of plot image file 

[13] In order to output 
the plot image file, 
you select “File” →
“Save Page As 
Image File …” on 
the main window.

[14] Specify the file 
format, name and 
save location and 
click the “SAVE” 
button on the Save 
Image window.

Select “File”→”Save
Page As Image File…”.

Specify the 
directory

Input file nameSelect the 
saved format Click “SAVE” button.



3. How to use SPEDAS

3.5 Output of plot image file 

Conformation window If you go back to the 
previous window, 
please click here.

Click “Save”

If you click “Options…”, 
another window 
appears like this. In 
this window, you can 
change the resolution 
of the image data. 



3. How to use SPEDAS

3.6 Save the EAR data in ascii (text) format 

[15] If you save the loaded 
data in ascii format, you 
first select “Data” →
“Save Data As…” on the 
main window.

[16] You specify several 
items on the “Save Data 
As” window as shown in 
the right figure, and click 
the “Save” button after 
you check “Save as ASCII 
data file”.

[17] You click the “OK” 
button in this window.

(1) Select the data you 
want to save in the 
“Loaded Data” box.

If necessary, 
you can 
specify the 
time range.

(2) Enter the check into 
“Sava as ASCII data file”
and change the items in 
this box if necessary.

(3) You click ”Save”
button.



3. How to use SPEDAS

3.6 Save the EAR data in ascii (text) format 

Specify the directory where 
you want to save the file.

Input file name Click “SAVE” button.

When you successfully save the 
data in ASCII format, this another 
window appears. 
→Click “OK” button.



3. How to use SPEDAS

3.7 Customize the data plot (change the plot time range) 

If you click this icon, you can 
change the plot time range.

To shorten the 
time range.

To extend the time 
range.

To shift the plot 
time range behind.

To shift the plot 
time range forward.



3. How to use SPEDAS

3.7 Customize the data plot (change the plot time range) 

Select Fixed Range.

Input the time value 
of 2012-03-
05/00:00:00 and
2012-03-07/00:00:00 
into the Min and 
Max boxes, 
respectively, and 
click the “Apply to All 
Panels” button.

Click “OK” 
button.



3. How to use SPEDAS

3.7 Customize the data plot (change the plot time range) 

The time range change 7 days into 2 days.
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3.7 Customize the data plot (change the time ticks) 

Select Major Tick By Interval 
and change the Major Tick 
Every into 24 hours.

You specify the # of Minor 
Ticks as 24. That is, 24 Minor 
Ticks are represented in 1 
hour.

Finally, you click "Apply to All 
Panels" → "OK“.

You can freely customize the 
plot Tick on the Ticks tab.



3. How to use SPEDAS

3.7 Customize the data plot (change the time format) 

You can change the time format 
on the Annotation tab.

Select "mo:day:h:m" in the pull-
down menu of the Annotation 
Format.

Click Apply to All Panels → OK 

If you want to change the 
character font and size, you 
select your favored format in 
the pull-down menu of Font.

Specify the character size from 
“Size”.

Selectable format：

Courier, Helvetica, Times
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3.7 Customize the data plot (change x-axis label) 

You can customize the time label 
(X axis) on the Labels tab.

You enter the check into the “Show 
Label” box, and enter “Universal 
Time ” on the Edit/Add Label: .

Click OK 

(Note that you do not click Apply to 
All Panels)

Select “Panel 2” which is the 
bottom panel.
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3.7 Customize the data plot (results) 

The format of x-axis is changed.
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3.7 Customize the data plot (change the color bar format) 

58

Enter check mark in 
this box with mouse 
click.

Input the wind velocity 
value of -10 and
10 into the Min and 
Max boxes, respectively, 
and click the “OK” 
button.

Finally, you click 
"Apply to All Panels" 
→ "OK“.

If you want to change Panel 2, you select Panel 2.
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3.7 Customize the data plot (change the color bar format) 

If you want to change Panel 1, 
you select Panel 1.

Change the title of z-axis 
“dpl1!C[dB]” into 
“uwnd!C[m/s]”, and click the 
“OK” button.



3. How to use SPEDAS

3.7 Customize the data plot (change the color bar format) 

The format of color bar is changed.
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3.8 Time-series analysis of the EAR data

[1] Click Analysis

[2] Click Data Processing

Then, the Data 
Processing window 
appears.

Excise 1

Running average of zonal 
wind in the MLT region
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3.8 Time-series analysis of the EAR data

[3] You click 
iug_ear_trop_uwnd
and make it a highlight.

[4] By clicking the right 
arrow, the data you 
want to analyze 
enter the Active 
Data box.

You can analyze the 
data listed in this 
box using several 
analysis functions 
on the rightside.
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3.8 Time-series analysis of the EAR data

Click “Smooth Data… on 
the right side.

Smooth Data Options 
window appears.

On this window, you 
specify the running 
average time in the unit 
of second. In this case, 
since we calculate the 1-
hour running average, the 
smoothing resolution is 
3600. 

After that, you click “OK”.

The 1-hour running 
average for 
iug_ear_trop_uwnd is 
calculated. 



3. How to use SPEDAS

3.8 Time-series analysis of the EAR data

[5] If you successfully 
finish calculating the 
running-average, 
you can find the 
calculated valuable 
name in both the 
boxes.

[6] Please click “Done” 
button.



3. How to use SPEDAS

3.8 Time-series analysis of the EAR data

The running-average zonal wind data are plotted with 
the same method shown before.



2. How to use IUGONET Type-A

You try to analyze various kinds of ground-based and satellite 
observation data with SPEDAS.

For example, automatic weather station (AWS), wind profiler radar, 
EAR, radiosonde etc. 

If you have some time, please try to search other datasets (solar, 
geomagnetic field, ionospheric plasma, air glow etc.)

Time limit: 15 – 20 minutes

If you have any questions and suggestions on this exercise and 
SPEDAS, please let me know them.

Let’s try SPEDAS

3.9 Exercise (3.4～2.8 items)



4. Summary and conclusions

➢ The IUGONET project (http://www.iugonet.org) has been establishing a 
IUGONET web service (IUGONET Type-A) which combines a database of data 
information (metadata) and data analysis software (SPEDAS). 

➢ This IUGONET Type-A is useful for researchers in efficiently finding and 
obtaining various kinds of observation data spread across the IUGONET 
institutes.

➢ The IUGONET Type-A and integrated data analysis software (UDAS) will 
significantly facilitate the analyses of a variety of observation data, which 
will lead to more comprehensive studies of coupling process in solar-
terrestrial system (long-term variation in the Earth’s atmospheric 
environment) and interdisciplinary studies using different kinds of data. 

➢ The IUGONET products have been released!

IUGONET Type-A :

Analysis software :

http://search.iugonet.org/

http://www.iugonet.org/en/software.html

http://www.iugonet.org


4. Summary and conclusions

➢ In order to enhance an international use of the IUGONET products and data 
for non IDL users, we have a plan to develop the data analysis software 
working on other platforms (for example, MATLAB,…).

➢ In near future, we will add several kinds of geoscience data in the web 
service (IUGONET Type-A).

Solar surface (Ca obs.) [NAOJ], GPS-TEC [Nagoya U/NICT]

➢ Recently, we developed a UDAS EGG (UDAS Easy Guide to Generate your 
load routines) to provide users with the templates for IDL procedures that 
can load their own data into SPEDAS/IDL.

➢ If you have any feedbacks, questions, requests on the IUGONET tool, please 
send email to the following:

E-mail iugonet-contact(at)iugonet.org

You also check the IUGONET homepage (http://www.iugonet.org)





2. IUGONET data analysis system

✓ SPEDAS contains various kinds of project plug-in 

tools (iugonet, erg, ace, akebono, fast, wind etc.)

※rbsp and stereo are stored in another directory.

✓ We can load and plot various kinds of satellite data 

which are open in CDAWeb managed by NASA.

Plug-in tools stored in a 

bleeding edge of 

SPEDAS (2016/10/20)

2.7 IUGONET data analysis software (UDAS)

< Latest plug-in tools included in SPEDAS >



2. IUGONET data analysis system

2.7 IUGONET data analysis software (UDAS)

No. Instrument Type Load routines

1 Solar images obtained by the SMART 

telescope 

iug_load_smart

2 Solar VHF/UHF radio spectrum iug_load_iprt

3 Jupiter’s/Solar wide band spectral data 

in HF-band

iug_load_hf_tohokuu

4 Automatic weather station iug_load_aws_rish

5 Boundary layer radar iug_load_blr_rish

6 L-band lower troposphere radar iug_load_ltr_rish

7 EAR (ST and FAI) iug_load_ear

8 MU radar (MST, IS, Meter/RASS/FAI) iug_load_mu

9 Meteor radar iug_load_meteor_rish

10 MF radar iug_load_mf_rish

11 Wind profiler radar iug_load_wpr_rish

12 Ionosonde (Shigaraki) iug_load_ionosonde_rish

13 Radiosonde iug_load_radiosonde_rish

◆ 29 kinds of load 

commands are 

available.

◆ This package 

includes the 

statistical analysis 

and metadata 

cooperate tools.

◆ We have a plan to 

add the load 

routines of all-sky 

imager, riometer, 

VLF, and GPS-RO 

data to UDAS.

◆ (*) means alias of 

load command 

developed in ERG-

SC.

UDAS s1.00.1 (for SPEDAS v1.00)

< Load command of UDAS/SPEDAS >
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2.7 IUGONET data analysis software (UDAS)
No. Instrument Type Load routines

14 SuperDARN radar (*) iug_load_sdfit (*)

15 EISCAT radar iug_load_eiscat

16 EISCAT radar （ion velocity/electric field） iug_load_eiscat_vief

17 Imaging riometer at Syowa iug_load_irio_nipr

18 Low-frequency radio transmitter observation data iug_load_lfrto

19 Asia VLF Observation Network (AVON/VLF-B) iug_load_avon_vlfb

20 Optical Mesosphere Thermosphere Imagers (OMTI) iug_load_camera_omti_asi (*)

21 All sky imager iug_load_asi_nipr

22 All sky imager keogram iug_load_ask_nipr

23 Geomagnetic index （AE, Dst, ASY/SYM） and WDC

geomagnetic field data
iug_load_gmag_wdc

24 Magnetometer network data at Syowa, Ice land and 

Anterctica

iug_load_gmag_nipr

25 210 Magnetic Meridian magnetometer network data (*) iug_load_gmag_mm210 (*)

26 MAGDAS geomagnetic field data iug_load_gmag_magdas_1sec (*)

27 STEL induction magnetometer data (*) iug_load_gmag_stel_induction (*)

28 Syowa and Ice land induction magnetometer iug_load_gmag_nipr_induction

29 Kyushu GCM simulation data Iug_load_kyushugcm
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In order for many research communities to use the IUGONET data 

analysis service (IUGONET Type-A and UDAS) as an essential e-

infrastructure to investigate long-term variation in the upper atmosphere, 

an outreach activity is very important. 

●Mini- training of how to use the 

IUGONET MDB system and data 

analysis software (UDAS)

•2011/03/27-28 : NARL, India

•2012/08/27-30 : LAPAN, Bandung, Indonesia

•2013/01/12 : Online lecture (RISH-LAPAN)

•2013/02/11 : Online lecture (RISH-LAPAN)

•2014/11/13-15 : SPL/NARL, India

•2015/10/21-22 : LAPAN, Bandung, Indonesia

2.8 Outreach activities of the IUGONET project

Mini-training of the IUGONET data 

analysis at LAPAN on Oct. 21-22, 2015 
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●Online tutorial movies

Researchers can learn how to use 

IUGONET MDB and data analysis 

software anytime online at the 

IUGONET’s YouTube site.

http://www.yo

utube.com/u

ser/iugonet2

009

●Updating Web page

http://www.iugonet.org/en/index.html

●IUGONET mailing list

http://www.iugonet.org/en/mailinglist.html

Users registered to the IUGONET 

mailing list can get all the latest 

IUGONET-related information about 

new releases of UDAS and IUGONET 

data analysis service, workshops, and 

so on.

●IUGONET pamphlet

2.8 Outreach activities of the IUGONET project

http://www.iugonet.

org/doc/iugonet201

5e_A4.pdf
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We are promoting several scientific researches in order to evaluate the 

IUGONET products and to introduce a good example of application of 

solar-terrestrial physics researches.

⚫ Evaluation of the IUGONET products

➢ To modify interface, and to add new functions to the IUGONET system.

【Examples of upper atmospheric researches using the IUGONET products】

❖ Influence of solar EUV radiation on upper atmosphere based on solar image data 

analysis [Kyoto and Nagoya Univ.]

❖ Long-term variation of upper atmosphere as seen in the geomagnetic solar quiet daily 

variation [Kyoto and Nagoya Univ.]

❖ Geomagnetic field variation and ionospheric disturbance dynamo during geomagnetic 

storms [Kyoto and Nagoya Univ., NIPR]

❖ Long-term variation in the MLT winds and wave activity [Student education, Kyoto Univ.]

⚫ Examples of application of solar-terrestrial physics researches 

➢ To acquire researchers to use the IUGONET data analysis system for long-term 

variation in solar-terrestrial physics.

2.10 Example of upper atmospheric researches
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Long-term variation in the amplitude of geomagnetic field variation

Memanbetsu

Guam

○Using the IUGONET data 

analysis system, we can 

easily handle the long-term 

observation data.

○ In this case, the size of 

geomagnetic field variation 

depends on solar activity.

Dip equator

2.10 Example of upper atmospheric researches


